<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="World No 2 Pliskova parts ways with coach Martinez" />
<meta name="description" content="Prague - World No 2 and recent WTA Finals semi-finalist Karolina Pliskova said on Thursday she was parting ways with her Spanish coach Conchi" />
<meta name="keywords" content="International Business News, coach, world, ways with, pliskova" />
<meta name="news_keywords" content="International Business News, coach, world, ways with, pliskova" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="World No 2 Pliskova parts ways with coach Martinez" />
<meta property="og:site_name" content="Poland Sun" />
<meta property="og:url" content="https://www.polandsun.com/news/262995258/world-no-2-pliskova-parts-ways-with-coach-martinez" />
<meta property="og:description" content="Prague - World No 2 and recent WTA Finals semi-finalist Karolina Pliskova said on Thursday she was parting ways with her Spanish coach Conchi" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/n241573128789.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sunpoland" />
<meta name="twitter:title" content="World No 2 Pliskova parts ways with coach Martinez" />
<meta name="twitter:description" content="Prague - World No 2 and recent WTA Finals semi-finalist Karolina Pliskova said on Thursday she was parting ways with her Spanish coach Conchi" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/n241573128789.jpg" />

<title>World No 2 Pliskova parts ways with coach Martinez</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.sport24.co.za/Tennis/WTATour/world-no-2-pliskova-parts-ways-with-coach-martinez-20191107" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/poland-sun.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Fri, 08 Nov 2019</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/poland-sun.png" /></a>
					</div>
					<ul>
						<li><a href="https://www.facebook.com/Poland-Sun-1694652737441383" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/SunPoland" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.polandsun.com/rss/ab2402315313d795" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
								<li><a class="active" href="/">Home</a></li>
								<li><a href="/category/88176adfdf246af5">Europe</a></li>
								<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
								<li><a href="/category/b8de8e630faf3631">International</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>World No 2 Pliskova parts ways with coach Martinez</h2>
							<p>News24<br>07 Nov 2019, 22:13 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/n241573128789.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>Prague - World No 2 and recent WTA Finals semi-finalist <strong>Karolina Pliskova</strong> said on Thursday she was parting ways with her Spanish coach <strong>Conchita Martinez</strong>.</p><p>the 27-year-old Czech wrote on her Facebook </p><p> added the 2016 US Open finalist.</p><p>Her manager and husband Michal Hrdlicka told the Czech news agency CTK they were in talks with a new coach, without disclosing the name.</p><p> tweeted Martinez.</p><p> added the 47-year-old Wimbledon champion from 1994.</p><p>Pliskova hired Martinez during last year's US Open and she immediately won the Pacific Open in Tokyo.</p><p>She went on to win four WTA tournaments this year and reached the semi-finals at the Australian Open and at last week's WTA Finals where she bowed out to world number one and later champion Ashleigh Barty.</p></div>
							</div>
						</div>
					</div>

					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338394"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "a8edd119-f756-4d35-9b46-cba2f1cc9b0f",
            d:  "cG9sYW5kc3VuLmNvbQ==",
            wid: "338394",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338394").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/Kxwc4dNJqHQ"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct31v17.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/eYPo7IBGmGU"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct30v6.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/dSOLUev1k1Q"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct30v2.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/Gv5XK98JYRk"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct30v1.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>Poland Sun</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="https://www.facebook.com/Poland-Sun-1694652737441383" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/SunPoland" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>Poland Sun</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/33.png" width="100px" /> 
									<strong style="font-size: 45px;">7</strong> 
									<span>&#8451;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Fair in Warsaw</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Europe</h3>
							<a href="/category/88176adfdf246af5"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262997789/fbm-to-organise-programs-in-austria-germany-canada-on-nov-13">FBM to organise programs in Austria, Germany, Canada on Nov 13</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262997789/fbm-to-organise-programs-in-austria-germany-canada-on-nov-13"><img
									src="https://cdn.bignewsnetwork.com/ani1573139904.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> London [UK], Nov 7 (ANI): The Free Balochistan Movement (FBM) has announced to organise programs in Austria, Germany, and Canada ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262997486/this-innovative-campaign-increased-tourism-in-small-town-in-europe">This innovative campaign increased tourism in small town in Europe</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262997486/this-innovative-campaign-increased-tourism-in-small-town-in-europe"><img
									src="https://cdn.bignewsnetwork.com/ani1573136832.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Washington D.C [USA], Nov 7 (ANI): An innovative advertisement campaign has made the small town, Vilnius, a must-visit destination for ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262997115/pompeo-urges-world-to-address-iran-nuclear-provocations">Pompeo Urges World To Address Iran's 'Nuclear Provocations'</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262997115/pompeo-urges-world-to-address-iran-nuclear-provocations"><img
									src="https://cdn.bignewsnetwork.com/rfe1573134326.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> U.S. Secretary of State Mike Pompeo says Iran's actions call for all nations to reject its "nuclear extortion" and take ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262997111/cilic-pulls-out-of-croatia-davis-cup-squad-due-to-injury">Cilic pulls out of Croatia's Davis Cup squad due to injury</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262997111/cilic-pulls-out-of-croatia-davis-cup-squad-due-to-injury"><img
									src="https://cdn.bignewsnetwork.com/n241573134168.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Zagreb - Defending champions Croatia will be without Marin Cilic in the Davis Cup finals later this month after the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262997082/ficci-ladies-organisation-to-host-12th-iwec-awards-and-conference">FICCI Ladies organisation to host 12th IWEC awards and conference</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262997082/ficci-ladies-organisation-to-host-12th-iwec-awards-and-conference"><img
									src="https://cdn.bignewsnetwork.com/ani1573136283.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> New Delhi [India] Nov 07(ANI/NewsVoir): FICCI Ladies Organisation (FLO) to host the 12th Annual Awards and Conference of International Women's ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262997078/india-celebrates-diwali-with-bmw-motorrad">India celebrates Diwali with BMW Motorrad</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262997078/india-celebrates-diwali-with-bmw-motorrad"><img
									src="https://cdn.bignewsnetwork.com/ani1573132697.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Gurugram (Haryana) [India] Nov 07 (ANI/BusinessWire India): The BMW G 310 motorcycles have seen a stellar rise in popularity during ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262994529/canadian-mine-workers-attacked-in-western-africa-scores-of-casualties">Canadian mine workers attacked in Western Africa, scores of casualties</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262994529/canadian-mine-workers-attacked-in-western-africa-scores-of-casualties"><img
									src="https://cdn.bignewsnetwork.com/cus1573110355914.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> OUAGADOUGOU, Burkina Faso - At least 37 people are dead following an apparent attack on a convoy of five buses ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262983648/tragedy-on-us-mexico-border-9-members-of-religious-community-killed">Tragedy on U.S.-Mexico border, 9 members of religious community killed</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262983648/tragedy-on-us-mexico-border-9-members-of-religious-community-killed"><img
									src="https://cdn.bignewsnetwork.com/cus1573007856748.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SONORA, Mexico - Three cars carrying men, women, and children from a religious community in Mexico were ambushed on Monday ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262978800/amnesty-says-trump-decision-on-paris-reckless-and-selfish">Amnesty says Trump decision on Paris reckless and selfish</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262978800/amnesty-says-trump-decision-on-paris-reckless-and-selfish"><img
									src="https://cdn.bignewsnetwork.com/cus1572987605943.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> One of the world's most prominent human rights organization has slammed the decision of U.S. President Donald Trump to renege ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262973555/trump-officially-declares-us-withdrawal-from-paris-agreement">Trump officially declares U.S. withdrawal from Paris agreement</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262973555/trump-officially-declares-us-withdrawal-from-paris-agreement"><img
									src="https://cdn.bignewsnetwork.com/cus1572951695284.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> WASHINGTON, DC - The United States announced Monday that it has notified the United Nations that it will begin its ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262972500/reducing-dependence-on-coal-poses-risks-to-livelihood-of-miners">Reducing dependence on coal poses risks to livelihood of miners</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262972500/reducing-dependence-on-coal-poses-risks-to-livelihood-of-miners"><img
									src="https://cdn.bignewsnetwork.com/cus1572896404985.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Murray Energy, one of the biggest private U.S. coal companies, has become the fifth coal company to file for bankruptcy ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262968242/tributes-pour-in-for-ireland-radio--tv-legend-gay-byrne">Tributes pour in for Ireland's radio & TV legend Gay Byrne</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262968242/tributes-pour-in-for-ireland-radio--tv-legend-gay-byrne"><img
									src="https://cdn.bignewsnetwork.com/cus1572908814454.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> DUBLIN, Ireland - Tributes have poured in for veteran Irish broadcaster Gay Byrne who has died at ther age of ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/4134"> <img
								src="https://www.qnetwork.com/movie-posters/heiress-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/4134">The Heiress </a>
								</h5>
								<div>Heiress</div>
							</div>
						</div>
					</div>

					<!--  
					<div class="row collapse review-section Featud-story">
						<div class="barking-new">
							<h3>Featured story</h3>
						</div>
						<div class="large-12 collapse">
							<h5>
								<a
									href="/">Ireland's
									Keywords Studios acquires Canada's Snowed In</a>
							</h5>
							<p>DUBLIN, Ireland - Following its successful acquisition of
								Hollywood-based Blindlight, Irish video-gaming company Keywords
								Studios has now announced its latest
								accomplishment.&nbsp;Keywords r ...</p>
							<a
								href="/">Read
								More</a>
						</div>
					</div>
					
					 -->
				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="https://www.facebook.com/Poland-Sun-1694652737441383" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/SunPoland" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.polandsun.com/rss/ab2402315313d795" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2019 Poland Sun. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>