<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="Balalaika: The most Russian of all folk musical instruments" />
<meta name="description" content="When did balalaikas first appear, who played them and, most importantly, still play them? Here&amp;#039;s all you need to know about the balalaika." />
<meta name="keywords" content="International Business News, balalaika" />
<meta name="news_keywords" content="International Business News, balalaika" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="Balalaika: The most Russian of all folk musical instruments" />
<meta property="og:site_name" content="Poland Sun" />
<meta property="og:url" content="https://www.polandsun.com/news/264398831/balalaika-the-most-russian-of-all-folk-musical-instruments" />
<meta property="og:description" content="When did balalaikas first appear, who played them and, most importantly, still play them? Here&amp;#039;s all you need to know about the balalaika." />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/rbt1584968108.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sunpoland" />
<meta name="twitter:title" content="Balalaika: The most Russian of all folk musical instruments" />
<meta name="twitter:description" content="When did balalaikas first appear, who played them and, most importantly, still play them? Here&amp;#039;s all you need to know about the balalaika." />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/rbt1584968108.jpg" />

<title>Balalaika: The most Russian of all folk musical instruments</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.rbth.com/arts/331874-balalaika-russian-folk-music-instrument?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=RSS" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/poland-sun.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Tue, 24 Mar 2020</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/poland-sun.png" /></a>
					</div>
					<ul>
						<li><a href="https://www.facebook.com/Poland-Sun-1694652737441383" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/SunPoland" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.polandsun.com/rss/ab2402315313d795" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
								<li><a class="active" href="/">Home</a></li>
								<li><a href="/category/88176adfdf246af5">Europe</a></li>
								<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
								<li><a href="/category/b8de8e630faf3631">International</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>Balalaika: The most Russian of all folk musical instruments</h2>
							<p>RBTH<br>23 Mar 2020, 22:55 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/rbt1584968108.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>When did balalaikas first appear, who played them and, most importantly, still play them? Here's all you need to know about the balalaika. <strong>When did the balalaika first appear in Russia?</strong><p>Historians differ on when exactly the balalaika first appeared in Russia. The first written records mentioning it date back to 1688-1700, during Peter the Great's reign. In his book Anecdotes from the Life of Peter the Great, historiographer Jacob von Staehlin wrote that Peter "had no chance to hear anything other than the rough sound of drums, a field flute, a balalaika, a shepherd's horn and a Ukrainian bandura".</p><p>Peter grew fond of folk music during his travels in Europe. Since the tsar loved fun and amusements, he often invited balalaika players and other folk musicians to perform at different festivities.</p><p>Balalaika player. Illustration from 'Army of Peter the Great' book</p><p>Yuri Kashtanov <p>There is, however, another opinion as to the time when the balalaika first emerged: in his 1865 etymological dictionary of 25,000 foreign words "that have come into use in the Russian language", Alexey Mikhelson concluded that balalaika was a Tatar word. Its definition read: "A three-stringed musical instrument in the form of a guitar, played by strumming the strings with fingers." There is a theory that the balalaika was introduced to Russia during the Tatar-Mongol yoke (13th-15th centuries).</p><p><strong>How the balalaika became a folk instrument</strong><p>In Peter the Great's times, the balalaika was the instrument of peasants and skomorokhs (wandering actors). Playing it was considered an idle pastime. The very sound of the word balalaika was associated with the Russian verbs balakat', balabolit', which meant to chatter, to engage in idle talk.</p><p>Russian peasants, 1907-1915</p><p>Sergei Prokudin-Gorsky <p>After Peter the Great, the balalaika remained an instrument played by peasants and completely forgotten among the nobility. Interest in it revived only in the late 19th century, together with a fashion for everything authentically Russian. That was the time when buildings and churches were built in the pseudo-Russian style and clothes influenced by folk costumes were designed.</p><p>At the time, a St. Petersburg musician, Vasily Andreyev, founded an orchestra called The Club of Balalaika Lovers. In addition to balalaikas, it included domras (a kind of lute), wind instruments (flutes, horns) and percussion instruments. Its concerts were a great success, and the Russian nobility began to develop an interest in folk music.</p><p>Vasily Andreyev</p><p>Public domain <p>Furthermore, that was when the balalaika gained worldwide fame - Andreyev's orchestra gave concerts in the Russian Pavilion at the Universal Exposition in Paris in 1889 and was a great success.</p><p>Together with other enthusiasts, Andreyev introduced improvements to the old instruments: the modern balalaika looks like it does today largely thanks to him. His craftsmen created a whole family of balalaikas - prima, viola, piccolo, bass and double bass.</p><p>Cartoon featuring Vasily Andreyev in 'Strekoza' magazine, 1903</p><p>Public domain <strong>Who plays balalaika these days</strong><p>Today, the balalaika, along with ballet and avant-garde art, is one of Russia's most popular cultural exports.</p><p>A huge contribution to popularizing the balalaika in the West was made by British musician <strong>Bibs Ekkel</strong>. He is not only one of the best virtuoso performers on the instrument, but he also taught Russian folk music at university, and recorded a series of balalaika concerts for BBC Radio.</p><p>Another modern virtuoso - Russia's <strong>Alexei Arkhipovsky</strong> - is called the Paganini of the balalaika. After many years of playing in a folk orchestra, he began a solo career, mastering, it seems, absolutely all the possibilities of the instrument and performing music specifically composed for the balalaika.</p><p>Balalaika concerts are held all over the world, and many performers no longer dress like Russian peasants, on the contrary, they often wear tuxedos, thus proving that the balalaika, although a simple instrument, is in no way inferior to any instrument in a classical orchestra.</p><p>One of the most famous contemporary Russian groups - <strong>The Balalaika Trio</strong> - have made the balalaika fashionable. They perform both classical pieces with an orchestra and cover versions of foreign hits.</p><p>By the way, balalaika cover versions are very popular and gather an incredible number of views online. Here, for example, is the global hit Despacito in a Russian folk arrangement performed on a double bass balalaika, domra and accordion.</p></div>
							</div>
						</div>
					</div>

					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338394"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "a8edd119-f756-4d35-9b46-cba2f1cc9b0f",
            d:  "cG9sYW5kc3VuLmNvbQ==",
            wid: "338394",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338394").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/wW-LqhkDHQE"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/mar20v26.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/8UxsDJob0qY"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/mar20v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/zVf3q-SLjzI"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/mar19v5.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/6E4unGCvzmM"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/mar16v4.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>Poland Sun</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="https://www.facebook.com/Poland-Sun-1694652737441383" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/SunPoland" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>Poland Sun</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/34.png" width="100px" /> 
									<strong style="font-size: 45px;">3</strong> 
									<span>&#8451;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Fair in Warsaw</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Europe</h3>
							<a href="/category/88176adfdf246af5"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264386455/number-of-dead-in-italy-from-virus-approaching-5500">Number of dead in Italy from virus approaching 5,500</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264386455/number-of-dead-in-italy-from-virus-approaching-5500"><img
									src="https://cdn.bignewsnetwork.com/cus1584916625164.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> ROME, Italy - Italy's world-topping toll from the coronavirus pandemic approached 5,500 on Sunday after the Mediterranean country reported another ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264385564/covid-19-italy-halts-production-of-non-essential-goods-and-services">Covid-19: Italy halts production of non-essential goods and services</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264385564/covid-19-italy-halts-production-of-non-essential-goods-and-services"><img
									src="https://cdn.bignewsnetwork.com/cus1584916084869.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Rome [Italy], Mar 22 (ANI): Italian Prime Minister Giuseppe Conte on Sunday ordered the closure of all production activities relating ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264382584/russia-to-crack-down-on-companies-that-sack-workers-during-crisis">Russia to crack down on companies that sack workers during crisis</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264382584/russia-to-crack-down-on-companies-that-sack-workers-during-crisis"><img
									src="https://cdn.bignewsnetwork.com/rfe1584821721.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> MOSCOW, Russia - Prime Minister Mikhail Mishustin has warned Russia's companies to keep people employed and pay them their salaries ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264378022/2958-new-covid-19-cases-reported-in-germany-in-last-24-hours">2,958 new Covid-19 cases reported in Germany in last 24 hours</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264378022/2958-new-covid-19-cases-reported-in-germany-in-last-24-hours"><img
									src="https://cdn.bignewsnetwork.com/cus1584710939700.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> BERLIN, Germany - Another fast-developing hot-spot for the globally circulating coronavirus Covid-19 is Germany, where the number of cases in ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264400140/really-scared-says-kilian-bundesliga-first-coronavirus-case">"Really scared" says Kilian, Bundesliga's first coronavirus case</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264400140/really-scared-says-kilian-bundesliga-first-coronavirus-case"><img
									src="https://cdn.bignewsnetwork.com/n241584974546.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> The first Bundesliga player to test positive for coronavirus said on Monday he had been "really scared" as he suffered ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264400139/millions-of-kenyans-go-hungry-every-day-why-and-what-can-be-done">Millions of Kenyans go hungry every day. Why, and what can be done</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264400139/millions-of-kenyans-go-hungry-every-day-why-and-what-can-be-done"><img
									src="https://cdn.bignewsnetwork.com/cvr1584974497.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> The recently released 2019 Global Hunger Index shows that millions of Kenyans are going hungry and that the country suffers ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264391498/collapsing-world-economy-provokes-major-selling-on-asian-markets">Collapsing world economy provokes major selling on Asian markets</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264391498/collapsing-world-economy-provokes-major-selling-on-asian-markets"><img
									src="https://cdn.bignewsnetwork.com/cus1584949899629.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SYDNEY, Australia - The tide continued to turn for global stocks on Monday, as a weekend of shutdowns and lockdowns ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264386460/us-inaction-on-pandemic-no-fault-of-president-trump-he-says">U.S. inaction on pandemic no fault of President Trump, he says</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264386460/us-inaction-on-pandemic-no-fault-of-president-trump-he-says"><img
									src="https://cdn.bignewsnetwork.com/cus1584917302193.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> WASHINGTON, DC - "No, I don't take responsibility at all," President Donald Trump declared, blaming his deadly, delayed response to ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264386455/number-of-dead-in-italy-from-virus-approaching-5500">Number of dead in Italy from virus approaching 5,500</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264386455/number-of-dead-in-italy-from-virus-approaching-5500"><img
									src="https://cdn.bignewsnetwork.com/cus1584916625164.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> ROME, Italy - Italy's world-topping toll from the coronavirus pandemic approached 5,500 on Sunday after the Mediterranean country reported another ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264385564/covid-19-italy-halts-production-of-non-essential-goods-and-services">Covid-19: Italy halts production of non-essential goods and services</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264385564/covid-19-italy-halts-production-of-non-essential-goods-and-services"><img
									src="https://cdn.bignewsnetwork.com/cus1584916084869.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Rome [Italy], Mar 22 (ANI): Italian Prime Minister Giuseppe Conte on Sunday ordered the closure of all production activities relating ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264386331/australian-government-takes-drastic-action-on-virus-crisis">Australian government takes drastic action on virus crisis</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264386331/australian-government-takes-drastic-action-on-virus-crisis"><img
									src="https://cdn.bignewsnetwork.com/cus1584886506248.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> CANBERRA, Australia - Australians have been chastised for not complying with social distancing guidelines more stringently, and will now face ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264386316/coronavirus-to-prompt-complete-rethink-of-whole-ball-of-human-wax">Coronavirus to prompt complete rethink of whole ball of human wax</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264386316/coronavirus-to-prompt-complete-rethink-of-whole-ball-of-human-wax"><img
									src="https://cdn.bignewsnetwork.com/cus1584883731005.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Humanity has been faced with an existential question of its continued survival and self-preservation that has steadily mounted in intensity, ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/4174"> <img
								src="https://www.qnetwork.com/movie-posters/whereisthefriendshouse-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/4174">Where is the Friend&#039;s House? (Khane-ye doust kodjast?) </a>
								</h5>
								<div></div>
							</div>
						</div>
					</div>

					<!--  
					<div class="row collapse review-section Featud-story">
						<div class="barking-new">
							<h3>Featured story</h3>
						</div>
						<div class="large-12 collapse">
							<h5>
								<a
									href="/">Ireland's
									Keywords Studios acquires Canada's Snowed In</a>
							</h5>
							<p>DUBLIN, Ireland - Following its successful acquisition of
								Hollywood-based Blindlight, Irish video-gaming company Keywords
								Studios has now announced its latest
								accomplishment.&nbsp;Keywords r ...</p>
							<a
								href="/">Read
								More</a>
						</div>
					</div>
					
					 -->
				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="https://www.facebook.com/Poland-Sun-1694652737441383" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/SunPoland" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.polandsun.com/rss/ab2402315313d795" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2020 Poland Sun. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>